2 Replies Latest reply on Sep 24, 2007 4:50 PM by Daniel Abramovich

    CVE-2007-3382/3385 + JBoss 4.0.3SP1

    Daniel Abramovich Newbie


      Hi,

      We're deployed on JBoss 4.0.3SP1 - and are getting some questions about CVE-2007-3382 and CVE-2007-3385, which are Tomcat vulnerabilities.

      I see that this has been addressed in the 4.0.4/4.0.5 stream. (http://jira.jboss.org/jira/browse/ASPATCH-286).

      Anyone have any information relating to 4.0.3 SP1? I believe the Tomcat version that shipped with that is 5.5.0.0, which is affected by the vulnerability.

      If we are forced to upgrade, any advice on which version upgrade would have the least impact?

      Thanks,
      -Dan