0 Replies Latest reply on Feb 13, 2008 5:06 AM by Arto Kainu

    Erro trying to deploy JSF Web App to JBoss AS 4.2.2

    Arto Kainu Newbie

      Hi all!

      I tried to create a simple hello world type of JSF Web App just to test the JSF. My IDE is Eclipse Europa (3.3) J2EE version and I installed the JBoss Tools in it.

      When I try to deploy my simple web app (2 jsp:s, one managed bean, asks one's name and shows it on other page) I get this weird error during deployment:

      Exception sending context initialized event to listener instance of class org.jboss.web.jsf.integration.config.JBossJSFConfigureListener
      java.lang.UnsupportedClassVersionError: Bad version number in .class file
      

      Anyone else bumped into this?

      Thanks in advance!