2 Replies Latest reply on Jul 23, 2008 9:10 AM by Jeremy Greenwood

    Tomcat / JBoss Updates and version Compatability

    Michael Denton Newbie

      We have been notified by an outside vendor that our version of Tomcat must be patched in order to continue doing business with them.

      The problem is no one here seems to understand how all the systems work together. We purchased Abobe's Livecycle product and they told us that they require JBoss 3.2.5 and that Tomcat can only be updated with a new version of JBoss.

      Can you please confirm or deny Adobe's assumption?

      We are currently using:
      JBoss 3.2.5
      Tomcat 5.0.26
      Java VM 1.4.2_12-b03


      According to Tomcat, we need version 5.5.26 to be fully patched. Is that possible without causing other conflicts?