0 Replies Latest reply on Jun 14, 2007 1:07 PM by Leonardo Rafaeli

    Crazy Problem! (Yeah, its a crazy thing)

    Leonardo Rafaeli Newbie

      Hi everybody

      First of all I want to congratulate all ajax4jsf developers. This framework really rocks and helped me a lot with many things

      But I've got a simple problem and now I have time to search someting to fix it

      Well, all starts here: http://forum.exadel.com/viewtopic.php?t=6221

      When I saw this topic I thought: its over now, I've found the solution!

      But here doesnt work because my a4j version is 1.0.2 :( and when I put the newest version (1.1) my application DOESNT WORK and I dont know whats happening :(

      I use JDeveloper 10.1.3.2 and its embedded OC4J (with MyFaces/tomahawk, 1.5 both). When I just change the a4j jars my application doesnt start

      So, I've tried to create a new application with richfaces + a4j1.1. In JBossAS it works perfect, all richfaces components work very nice BUT when I deploy in a OC4J container, nothing works. A4J worked once... only once

      anybody have got problem like mine (application doesnt start or richfaces on oc4j)?

      Thanks for atention :)