1 Reply Latest reply on Jul 27, 2009 11:16 AM by Peter Johnson

    Property minSpareThreads not found on the protocol handler.

    sachin mishra Newbie

      Hi

      I am using jboss 4.2.3 and when configuring the http connector, there is a warn:
      WARN [org.apache.catalina.connector.Connector] Property minSpareThreads not found on the protocol handler.


      Why can't i specify the minSpareThreads?

      my connector settings are as follows:

       <Connector port="8080" address="${jboss.bind.address}"
       maxThreads="1000" maxHttpHeaderSize="8192"
       emptySessionPath="true" protocol="HTTP/1.1"
       enableLookups="false" redirectPort="443" acceptCount="100"
       connectionTimeout="60000" disableUploadTimeout="true"
       compression="on" compressableMimeType="text/html,text/xml,text/plain,text/javascript,text/css"
       maxKeepAliveRequests="200" minSpareThreads="100" tcpNoDelay="true"
       />