2 Replies Latest reply on Dec 6, 2001 8:05 AM by Patrick

    Solution to JAAS problems with Catalina4.0 and JBoss2.43

    Patrick Newbie

      There have been many posts on this list from people like me who struggled to get the JAAS tutorial examples working with either
      1) Catalaina 4.0 and JBoss2.4.3 OR
      2) Jetty and JBoss2.4.3

      The resolution is to download the latest bundle of Catalina4.0.1 and JBoss2.4.4.

      What appears to be a bug in 2.4.3 is resolved in 2.4.4.

      Hope this helps people.