1 Reply Latest reply on Jul 31, 2007 11:08 AM by Igor Shabalov

    Jboss deployment error in EJB3.0 using Ajax4jsf

    Plucky Ali Newbie

      Hello,
      we are medium size organisation and recently we have been experimenting on Ajax using JBOSS 4.0.5 and NetBeans 5.5.1.We came to know about Ajax4jsf and so we did experiment on ajax4jsf.However during deployment it gave error "filter error in deployment". Everything was configured right and we can't figure out what's going wrong so we re-installed JBOSS(GUI setup) using default option and the same project worked.
      However the problem is we can't use EJB3.0 in default option.When we install JBOSS with EJB3.0 support,Ajax4jsf stops working and gives filter error.Is there a way to setup JBOSS with EJB3.0 so that Ajax4jsf works without any deployment errors.

      We looked around the net and could find any documentations on setting up jboss with ejb3.0 and ajax4jsf in it.
      Thanks in advance.