2 Replies Latest reply on Oct 17, 2005 11:22 PM by Scott Stark

    module-option became mandatory in JBoss 4.0.3 (bug?)

    Tomislav Bodor Newbie

      In security-config 4.1 schema included with JBoss 4.0.3, the module-option subelement of login-module has been changed to mandatory (minOccurs=0 was removed compared to security-config 4.0). Was this intentional, or is it a bug? If intentional, what would be the reason?


      Thanks,
      Tomislav