0 Replies Latest reply on Mar 14, 2003 9:55 AM by Markus Härnvi

    JbossMQ with 1.3 and 1.4?

    Markus Härnvi Newbie


      There has been a few posts about this problem already.

      If you have a server running on 1.4 then clients running 1.3 cannot post messages to it. People think it has to do with a bug in Java itself. The InetAddress class is not binary compatible between 1.3 and 1.4.

      http://developer.java.sun.com/developer/bugParade/bugs/4661534.html

      Is there a fix planned for this bug? Is there a workaround availible? We cannot upgrade the client to 1.4.