3 Replies Latest reply on Feb 19, 2004 3:51 AM by Joerg Thoennes

    Compatibility between different versions JBoss

    renemf77 Newbie

      Hi all,

      I have this problem:

      My JMS server (Jboss) is Jboss 3.0.3 and my client is on JBoss 3.2.3,
      when I try to send a message to the server, I get the next Error:

      > javax.naming.CommunicationException [Root exception is
      > java.rmi.ServerException: RemoteException occurred in server thread;
      > nested exception is:
      > java.rmi.UnmarshalException: error unmarshalling arguments;
      > nested exception is:
      > java.lang.ClassNotFoundException:
      > org.jnp.interfaces.FastNamingProperties (no security manager: RMI
      class
      > loader disabled)


      Any one know how to correct thar error?

      Thanks

      Rene