0 Replies Latest reply on Mar 23, 2004 9:49 AM by Mike Hemling

    Remote Queue Receivers not pulling data...

    Mike Hemling Newbie

      I am using Red Hat 9 with java 1.4.2 and am seeing a very weird problem. I have 3 machines which are all running the same version of Linux and java and the Kernels are exact. If I start up JBOSS 3.2.3 on machine 1 and connect queue receivers from Machines 1, 2, and 3 everything works fine. All of the data is pulled from the receivers pretty evenly. The queue receivers on all of the machines successly pull messages from the queue on machine 1.

      YET, when I attempt the same test on machine 2. ONLY the queue receivers on machine 2 pull data. The receivers on machines 1 and 3 never pull data from the queue on machine 2. They looked up the queue fine and connected fine but they just don't pull messages. I cannot see any differences between the machines.

      I then tried the test on machine 3 and everything worked fine. Weird.

      This is using 3.2.3. I've seen this before using 3.2.2.

      Has anyone ever seen where remote receivers connect fine but never pull data?



      thanks
      Mike