1 Reply Latest reply on May 26, 2009 3:23 AM by Heiko Rupp

    JOPR server 2.2 and agent 2.1

    sadat khan Newbie

      Hi there,
      I have started jopr 2.2 server on my machine as well as a jboss AS instance running... however when i start jopr agent 2.1 , jopr server log gives an error which something like

      Agent [10.96.1.130][10.96.1.130:16163][null] would like to register with this server but it is not supported
      


      it clearly looks like there are incompatibilities between server and agent versions OR am i missing something ?