1 Reply Latest reply on Feb 28, 2003 10:31 PM by Craig Day

    Serialization compatibility in JMX1.2

    Craig Day Newbie

      Hi there,
      We have a problem at the moment where we want to talk to jboss jmx in 3.0.4 from Suns RI 1.2 (or any 1.2 compliant JMX implementation) but the JMX classes that ship with 3.0.4 are not 1.2 compliant from a serialization point of view. Does anyone know whether it would be safe to replace the JMX libraries in 3.0.4 with the latest JBossJMX release, which is supposedly 1.2 compliant.

      cheers
      craig