1 Reply Latest reply on Sep 20, 2004 4:08 AM by Dimitris Andreadis

    unable to retrieve jmx-console page

    Heema Jetty Newbie

      Hi friends,

      I have been working on jboss-3.2.2 since a long time, after a gap of about say 1-month, i again started the jboss, to run a previously deployed ear file.....
      but the index.jsp is not being displayed.

      Apart from this, i tried running the jmx-console page, from the browser :

      http://localhost:8080/jmx-console
      But i am getting the error as:
      "The requested URL could not be retrieved"

      There is no error message on the jboss server log.

      Also, i had deployed one tutorial1.ear in jboss-3.2.2, it was wrking fine & i could invoke it thru my browser:
      http://--------ip adress---:8080/jaas-example1
      But when i tried to invoke it again after (say) almost 1 month, i am getting error message:

      HTTP Status 404 - /jaas-example1
      The requested resource (/jaas-example1) is not available.
      Apache Tomcat/4.1.27-LE-jdk14


      Could any one pls. help me out as to why the jmx-console page is not being displayed, considering the fact that jboss-3.2.2 was wrking fine , including the page which i requested.

      Thanks in advance,
      --Heema

        • 1. Re: unable to retrieve jmx-console page
          Dimitris Andreadis Master

          It's not normal to have the exact same configuration and jboss not working in the second case, without any error message logged.

          Have you tried to re-install your jboss instance (basically just unzip the distribution) and re-deploy your application?

          You may also try to upgrade to a newer version (e.g. 3.2.5).

          Also check your ports (e.g. netstat -b, from the command line) in case 8080 is used by another process.