1 Reply Latest reply on Sep 22, 2009 6:49 PM by Ramesh Reddy

    Error while installing the Desinger

    Ramesh Reddy Master

      Hello,

      I am trying to install latest version of the 6.2-M2 designer eclipse plugin using the Eclipse 3.5 and I am running into following error

      Cannot complete the install because one or more required items could not be found.
       Software being installed: Teiid Designer 6.2.0.v20090820 (org.teiid.designer.feature.group 6.2.0.v20090820)
       Missing requirement: Teiid Designer 6.2.0.v20090820 (org.teiid.designer.feature.group 6.2.0.v20090820) requires 'org.eclipse.uml2.feature.group [2.2.0,3.0.0)' but it could not be found
      


      I tried Eclipse JEE IDE, classic, and Java Developer's edition all end up with same issue. I know it works with Eclipse 3.4.2, however on my Fedora 11, there is a issue with Eclipse 3.4.2 which is captured at

      https://bugs.eclipse.org/bugs/show_bug.cgi?id=268651

      Any pointers to fix this dependency issue?

      Thanks.