0 Replies Latest reply on Feb 6, 2002 11:33 AM by Cory Albright

    JB-2.4.4-Tomcat-4.0.1

    Cory Albright Newbie

      I have installed JBoss 2.4.4 - Tomcat 4.0.1, my app deploys fine. The problem I have is when I try to connect to my EJB, I get the following stack trace:
      -----------------------------------------------------
      [ERROR,EmbeddedCatalinaServiceSX] ----- Root Cause -----
      java.lang.LinkageError: loader constraints violated when linking com/xxx/yyy/zzz/MyClass class
      at com.xxx.yyy.zzz.Main.handleRequest(Main.java:245)
      at com.xxx.yyy.zzz.Main.doGet(Main.java:181)
      at javax.servlet.http.HttpServlet.service(HttpServlet.java:740)
      --------------------------------------------------------
      this happens on both the linux and window installations. I was not able to find any answers in the forum. Thank you
      for any advice.

      Cory