2 Replies Latest reply on Feb 9, 2002 3:13 PM by Ramón Talavera

    ANT W2K , HELP

    Ramón Talavera Newbie

      Hello,

      I have my environment variables set properly:
      but as soon as I run ant I get that it is running
      java with no arguments.

      I created the build.xml with notepad, does it have
      something to do with this? sometimes notepad makes funny
      things with the xml-encoding.

      Please Help.
      Sincerely
      Ramón Talavera


      G:\tmp>ant
      Usage: java [-options] class [args...]
      (to execute a class)
      or java -jar [-options] jarfile [args...]
      (to execute a jar file)

      where options include:
      -hotspot to select the "hotspot" VM
      -server to select the "server" VM
      -classic to select the "classic" VM
      If present, the option to select the VM must be first.
      The default VM is -hotspot.

      -cp -classpath <directories and zip/jar files separated by ;>
      set search path for application classes and resources
      -D=
      set a system property
      -verbose[:class|gc|jni]
      enable verbose output
      -version print product version and exit
      -showversion print product version and continue
      -? -help print this help message
      -X print help on non-standard options

      --- ENVIRONMENT VARIABLES SET TO: -----
      SET CLASSPATH = G:\jdk1.3.1_01\include;G:\j2sdkee1.3\lib;G:\JBOSS\JBoss-2.4.4\lib;.\

      SET JAVA_HOME=G:\jdk1.3.1_01

      SET PATH=G:\jdk1.3.1_01\bin; ...