2 Replies Latest reply on May 9, 2002 11:46 AM by Jonathan O'Connor

    JBoss3 RC2 wont boot on standalone machine

    Jonathan O'Connor Newbie

      I just installed JBoss 3 RC2 and when I disconnect my laptop from the network, the server hangs when it tries to connect to a channel in the ClusterPartition stuff.

      Please note: this is RC2 straight from the box with no changes to the configuration. If I am connected to our network, this works fine.

      Here's the stderr:
      10:02:50,793 INFO [RMIAdaptorService] Creating
      10:02:50,803 INFO [RMIAdaptorService] Created
      10:02:50,803 INFO [RMIAdaptorService] Starting
      10:02:51,214 INFO [RMIAdaptorService] Started
      10:02:51,224 INFO [MainDeployer] Successfully completed deployment of package: file:/C:/bin/jboss-3.0.0RC2/server/defau
      lt/deploy/jmx-rmi-adaptor.sar
      10:02:51,274 INFO [MainDeployer] Starting deployment of package: file:/C:/bin/jboss-3.0.0RC2/server/default/deploy/clus
      ter-service.xml
      10:02:51,384 INFO [JRMPInvokerHA] JRMP Invoker MBean online
      10:02:51,404 INFO [ClusterPartition] Creating
      10:02:52,135 INFO [DefaultPartition] Initializing
      10:02:52,195 INFO [ClusterPartition] Created
      10:02:52,205 INFO [HASessionStateService] Creating
      10:02:52,235 INFO [HASessionStateService] Created
      10:02:52,245 INFO [HANamingService] Creating
      10:02:52,255 INFO [HANamingService] Created
      10:02:52,265 INFO [JRMPInvokerHA] creating
      10:02:52,275 INFO [JRMPInvokerHA] created
      10:02:52,285 INFO [ClusterPartition] Starting
      10:02:52,295 INFO [ClusterPartition] Connecting to channel


      Is there any reason why it does this?
      Ciao,
      Jonathan