3 Replies Latest reply on Aug 19, 2002 5:50 AM by reddy

    Startup

    reddy Newbie

      Hi

      Just now i download the "JBoss-2.4.6_Tomcat-4.0.3" from www.jboss.org.So i unzip when i run catalina server
      i didn`t get the server run.i don`t know why even though i set the classpath like this

      set JAVA_HOME=c:\jdk1.3
      set CATALINA_HOME=C:\jboss\JBoss-2.4.6_Tomcat-4.0.3\catalina

      when i run "startup" command it will open another commands prompt but immediatley closed.so whats the problem.


      Any body Suggestion>...............



        • 1. Re: Startup
          Frank Weismantel Newbie

          Too find out what error occured i would
          first edit the catalina.bat file and put
          an pause command at the end of the file.
          So you can see what error message comes
          up.

          • 2. Re: Startup
            congfu Newbie

            start JBoss-2.4.6_Tomcat-4.0.3:
            run jboss-2.4.6_Tomcat-4.0.3\jboss\bin\run_with_catalina.bat



            start Tomcat only:
            run catalina\bin\catalina.bat run
            (run it in console command prompt, you will see the errors)

            • 3. Re: Startup
              reddy Newbie

              When i double lick the startup button in catalina irecroty it shwoing error like this
              "Cant fine the file '-Djava.endorsed.dirs='(or one of its components).Make sure the path and filename are correct and that all required libralies are available."

              So i set the classpath like this
              set JAVA_HOME=c:\jdk1.3
              set CATALINA_HOME=C:\jboss\jboss-3.0.0_tomcat-4.0.3\catalina

              then i run through the command prompt as "startup" then its opening another command window at the same time that command window is not appear.just show like this

              "Using CATALINA_BASE: C:\jboss\jboss-3.0.0_tomcat-4.0.3\catalina
              Using CATALINA_HOME: C:\jboss\jboss-3.0.0_tomcat-4.0.3\catalina
              Using CATALINA_TMPDIR: C:\jboss\jboss-3.0.0_tomcat-4.0.3\catalina\temp
              Using JAVA_HOME: c:\jdk1.3"

              So how can i run catalina .....