0 Replies Latest reply on Aug 27, 2002 12:37 AM by Camus

    Jboss 3.0 with J2SE 1.4.1

    Camus Newbie

      Dear ALL,

      I am using Jboss 3.0 running in Solaris 2.7 (with patches installed).

      Before, when I used JDK 1.3.1, there is no problem when deploying EJBs. However, after I switched to J2SE 1.4.1, then some strange things happened: whenever I re-deployed an existing EJB, I need to restart the JBOSS otherwise there are some sockets connection error.

      I wonder if this is the problem of JBoss or J2SE 1.4.1. Is there any solution ?

      Thanks,
      Camus