1 Reply Latest reply on Dec 11, 2002 5:16 AM by alexander nyssen

    Installation problem

    Luigi Fonti Newbie

      I've just downloaded and unzipped jboss-3.0.2.zip to my Windows XP machine with jdk1.3.
      When I try to start run.bat I get the following Exception:

      UnsupportedClassVersionError:
      org/jboss/mx/loading/UnifiedClassLoader
      (Unsupported major/minor version 47.0)
      at java.lang.ClassLoader.defineClass0 (Native Method)

      Somebody asked me "are you sure you are using jdk1.3 ?"
      The answer is "yes! I'm absolutely sure".

      Can somebody help me ?
      Should I define JBOSS_CLASSPATH before launching ?

      Luigi Fonti