0 Replies Latest reply on Nov 1, 2002 5:08 PM by Jon Wynacht

    Apache 1.2/Tomcat4.0.5 and JBoss 3.0.3

    Jon Wynacht Newbie

      Hi,

      I've grep'd through the forums but couldn't find anything specific to my problem.

      I have Apache 1.2 and Tomcat 4.0.5 integrated.

      I downloaded and installed JBoss 3.0.3 and installed it. Standalone it runs fine. But if I fire up Tomcat it chokes because it wants port 8080.

      How can I integrate JBoss into my current environment? Or am I just better off downloading the all-in-on-version?

      Thanks,

      Jon