4 Replies Latest reply on Nov 6, 2002 10:40 PM by Adrian Brock

    Will JBoss run on JDK1.4?

    vgp Newbie

      We have our swing client that uses some of the features/tools that require JDK1.4.

      The documentation says JBoss supports only 1.3 JVM's.

      Has anyone tried running JBoss on JDK1.4?

      Any known problems?

      Thanks
      vgp