0 Replies Latest reply on Nov 11, 2002 6:05 AM by Ivan Stoyanov

    2.4.3 to 3.0.4 and postgres migration problem

    Ivan Stoyanov Newbie

      Hi,
      I will to migrate my 2.4.3 application to 3.0.4.
      As database I am using postgreSQL.
      I do not have any problems with 2.4.3 version.
      For 3.0.4 I got the example services.xml for postgres,
      changed the db server ip and stared the application.
      It is very simple:
      sessin bea making direct connection to db pool and executing query.
      The problem:
      If I try to open transaction (by connection.autocommit(false)) I receive one error from jboss:
      "Can not make commit or setAutoCommit".
      I am using jboss.jca:service=LocalTxDS.

      Any idea about this problem?

      regards.