0 Replies Latest reply on Dec 6, 2002 9:39 AM by Mike Joslyn

    EARs & classloader

    Mike Joslyn Newbie

      I've run into problems, as it seems every one has deploying Apache/Jakarta components on JBoss 3.x w/Tomcat. From what I've read, they're all class loader issues.

      If, say, Coocon 2.1 was repackaged as an ear, would it work "out of the box", and if so, maybe the apache group should be petitioned to add ear tasks to it's project's ant files.

      What I'm getting basically getting at, Do ears run into the same class loader issues as wars on JBoss 3.0
      thanks for your help