0 Replies Latest reply on Mar 21, 2003 2:09 PM by Nigel Birch

    Jboss 3.0.6 running on IBM JVMs

    Nigel Birch Newbie

      All,

      There have been a lot of postings about the 3.0.6 download of JBoss not running on any IBM JVMs. I have seen this too. It gives a java.lang.AbstractMethodError during deployment.

      The following thread had a solution:
      http://www.jboss.org/modules/bb/index.html?module=bb&op=viewtopic&t=forums/ says you must download the Jboss 3.0.6 source and build it with the Sun 1.3 JDK. Then JBoss will run on the IBM JDK.

      My questions are:
      - Can anyone confirm that this will work??
      - Will this be necessary for the forthcoming Jboss 3.0.7 to run on an IBM JVM??

      Thanks,
      NBirch