1 Reply Latest reply on Jun 20, 2003 11:05 AM by rplukker

    not able to start Jboss

    rplukker Newbie

      Hello JBoss forum members.

      I've installed the jboss-4.0.0DR1_tomcat-4.1.24 on windows XP.
      I get the following message when trying to start JBoss.


      ===============================================================================
      .
      JBoss Bootstrap Environment
      .
      JBOSS_HOME: G:\jboss\jboss-4.0.0DR1_tomcat-4.1.24\bin\\..
      .
      JAVA: D:\jdk1.3\bin\java
      .
      JAVA_OPTS: -Dprogram.name=run.bat
      .
      CLASSPATH: ;D:\jdk1.3\lib\tools.jar;G:\jboss\jboss-4.0.0DR1_tomcat-4.1.24\bin\\run.jar
      .
      ===============================================================================
      .
      Failed to boot JBoss:
      java.util.MissingResourceException: Can't find bundle for base name gnu/getopt/MessagesBundle, local
      e nl_NL
      at java.util.ResourceBundle.throwMissingResourceException(ResourceBundle.java:707)
      at java.util.ResourceBundle.getBundleImpl(ResourceBundle.java:670)
      at java.util.ResourceBundle.getBundle(ResourceBundle.java:559)
      at gnu.getopt.LongOpt.(LongOpt.java:103)
      at org.jboss.Main.processCommandLine(Main.java:207)
      at org.jboss.Main.boot(Main.java:98)
      at org.jboss.Main$1.run(Main.java:403)
      at java.lang.Thread.run(Thread.java:484)
      Druk op een toets om door te gaan. . .

      The last sentence is Dutch, the message is probably a language problem, how can I fix this?

      thanks in advance,

      Richard

        • 1. java.util.MissingResourceException
          rplukker Newbie

          Update of the title to attract more attention.

          > Hello JBoss forum members.
          >
          > I've installed the jboss-4.0.0DR1_tomcat-4.1.24 on
          > windows XP.
          > I get the following message when trying to start
          > JBoss.
          >
          >
          > ======================================================
          > ========================
          > .
          > JBoss Bootstrap Environment
          > .
          > JBOSS_HOME:
          > : G:\jboss\jboss-4.0.0DR1_tomcat-4.1.24\bin\\..
          > .
          > JAVA: D:\jdk1.3\bin\java
          > .
          > JAVA_OPTS: -Dprogram.name=run.bat
          > .
          > CLASSPATH:
          > :
          > ;D:\jdk1.3\lib\tools.jar;G:\jboss\jboss-4.0.0DR1_tomca
          > -4.1.24\bin\\run.jar
          > .
          > ======================================================
          > ========================
          > .
          > Failed to boot JBoss:
          > java.util.MissingResourceException: Can't find bundle
          > for base name gnu/getopt/MessagesBundle, local
          > e nl_NL
          > at
          > at
          > at
          > t
          > java.util.ResourceBundle.throwMissingResourceException
          > ResourceBundle.java:707)
          > at
          > at
          > at
          > t
          > java.util.ResourceBundle.getBundleImpl(ResourceBundle.
          > ava:670)
          > at
          > at
          > at
          > t
          > java.util.ResourceBundle.getBundle(ResourceBundle.java
          > 559)
          > at
          > at gnu.getopt.LongOpt.(LongOpt.java:103)
          > at
          > at
          > at
          > t org.jboss.Main.processCommandLine(Main.java:207)
          > at org.jboss.Main.boot(Main.java:98)
          > at org.jboss.Main$1.run(Main.java:403)
          > at java.lang.Thread.run(Thread.java:484)
          > Druk op een toets om door te gaan. . .
          >
          > The last sentence is Dutch, the message is probably a
          > language problem, how can I fix this?
          >
          > thanks in advance,
          >
          > Richard