2 Replies Latest reply on Jun 26, 2003 5:43 AM by thkohler

    JBOSS on OpenVMS platform?

    thkohler Newbie

      hi, I'm wondering wheter JBOSS can be installed (built) also on a OpenVMS 7.3-1 platform or not?

      Thanks for help,
      thomas.

        • 1. Re: JBOSS on OpenVMS platform?
          Jon Barnett Master

          If your version of OpenVMS supports the SDK 1.4.0-1 or SDK 1.4.1-beta1 and the HP implementation releases faithfully adhere to the SDK 1.4 specs, you should be able to run JBoss 3.2.x and upwards. Nothing from HP's documentation indicates any show stoppers although you won't know until you try.

          Tomcat and JBoss run under Tru64 with the 1.4.0-1 release so it is fairly hopeful that the HP engineers have got the implementations right for both OS platforms.

          • 2. Re: JBOSS on OpenVMS platform?
            thkohler Newbie

            thanks jon.

            I will try, although your last sentence, that the HP engineers have got the implementations right for both OS platforms, is quite optimistic...

            thomas.