3 Replies Latest reply on Aug 22, 2003 8:09 PM by Jon Barnett

    JBoss 3.2.x and JDBC 3.0

    jmychasiw Newbie

      We are currently using jboss-3.0.4_tomcat-4.0.6.

      At that time we needed JDBC 3.0 features and found that the downloaded bundle was built for JDBC 2.0 by detecting the JDK on the build machine.
      So we had to build are own from source with JDK 1.4.

      see:
      http://www.jboss.org/modules/bb/index.html?module=bb&op=viewtopic&t= would like to upgrade to the latest stable version.

      My question is: Do we still need to build it ourselves from source in order to get the JDBC 3.0 features?

      Any help would be appreciated.