0 Replies Latest reply on Dec 4, 2003 8:58 AM by Michael Dinsmore

    JBossIDE  Installation woes - needs plug-in org.eclipse.ant.

    Michael Dinsmore Newbie

      Hi,
      I'm using Eclipse (Version: 2.1.2, Build id: 200311030802) and I downloaded and tried to install the JBoss IDE (org.jboss.ide.eclipse_1.2.130.bin.dist.zip).

      I placed the features and plugins folders in their proper place (like all other plugins), but when I brought up Eclipse, it could finish the installation.

      On the Pending Updates, the "Problem Occurred" dialog box read:

      JBoss-IDE (1.2.130): Feature requires plug-in "org.eclipse.ant.ui".

      where do I get this? I didn't see this in the JBoss IDE installation guide which I printed out. I have a fresh, new downloaded and installed Eclipse without anything else installed.

      Thanks!