1 Reply Latest reply on Feb 9, 2004 1:54 AM by Juha Lindfors

    JBoss3.2.3 Deployment Problem

    karumady Newbie


      In my application, currently i am using Jboss 3.0.8 as the application
      server.

      Now I decided to switch off to ‘Jboss3.2.3’. It’s giving some errors.

      It shows the waning as 'EJB Spec Violation' :

      Thus results in incomplete deployment.

      For the previous versions, there was no such problems.

      Can anybody tell me the solution for this problem?


      Warning is as Follows:


      10:59:33,836 WARN [verifier] EJB spec violation:
      Bean : -----
      Method : -----
      Section: 7.10.5
      Warning: The methods in the remote interface must include java.rmi.RemoteException in their throws clause.