0 Replies Latest reply on Feb 20, 2004 11:06 AM by thiyagarajanganesan

    Unable to open the action server Socket: Address Already in

    thiyagarajanganesan Newbie

      Hello,

      I have installed the Java service wrapper from
      http://wrapper.tanukisoftware.org/doc/english/index.html

      I have placed the bat files in bin directory, lib files, jar files, exe files and conf files and xml files in the directory whatever is specified in the instructions.

      When I run the the App.bat in the command prompt It gives me error message "Unable to open the action server socket: Address already in use:JVM_Bind". I tried restarting the machine and I did not start JBOSS or any other application except just cliking this batch file. But still It is giving this error message.

      I have tried to replace port 8080 to 7070 in 3 files temporarily under the jboss server directory and then tried running the batch file. but still had the problem.

      Does anyone know how to resolve this problem or proceed further?

      Thanks in advance for your replies.

      Regards
      Thiyagu.G