0 Replies Latest reply on Mar 4, 2004 2:46 PM by kaisaab

    anyone successfully configured Petstore 1.3.1_02 on jboss 3.

    kaisaab Newbie

      I would like to know if anyone has successfully deployed and run Pestore apps (1.3.1_02 or atleast 1.3.1) on JBoss 3.2.3?
      There are several issues:
      1. Setting up the correct JDBC connection to Oracle9i
      2. Modifying the deployment descriptors so the Petstore is deployable
      3. Successfullly deploy and run the Petstore apps.

      I have looked at the web and in most cases the apps. don't compile because of different issues - different JDK, JBOSS and Petstore versions. Any adivce or pointers is highly appreciated! Thanks.
      --k
      kaisaab@yahoo.com