0 Replies Latest reply on Jul 12, 2004 5:31 PM by hervais marc

    missing jbosscmp-jdbc_4_0.dtd

    hervais marc Newbie

      When I tell MyEclipse that I am using jboss 4.0 in the xdoclet parameters, it issues an xml file named jbosscmp-jdbc.xml with the following descriptor :
      <!DOCTYPE jbosscmp-jdbc PUBLIC "-//JBoss//DTD JBOSSCMP-JDBC 4.0//EN" "http://www.jboss.org/j2ee/dtd/jbosscmp-jdbc_4_0.dtd">

      After that the generation of the ejb will fail because the dtd is missing into the jboss package.

      shouldn't it this dtd be included even if it has the same content of jbosscmp-jdbc_3_2.dtd ?

      Sincerely, MH