0 Replies Latest reply on Oct 4, 2004 9:23 AM by null null

    Scanning Failed

    null null Newbie

      I'm using
      - Jboss 3.2.3
      - Eclipse 2.1.3
      - JBoss IDE 1.2.4

      When i make a deploy of my J2EE aplication i get the following error:

      10:18:49,437 ERROR [AbstractDeploymentScanner$ScannerThread] Scanning failed; continuing java.lang.NullPointerException

      at org.jboss.mx.loading.LoadMgr3.beginLoadTask(LoadMgr3.java:119)
      at org.jboss.mx.loading.UnifiedClassLoader3.loadClassImpl(UnifiedClassLoader3.java:169)
      at org.jboss.mx.loading.UnifiedClassLoader3.loadClass(UnifiedClassLoader3.java:123)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:282)
      at java.net.FactoryURLClassLoader.loadClass(URLClassLoader.java:575)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:282)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:235)
      at org.jboss.net.protocol.URLListerFactory.createURLLister(URLListerFactory.java:57)
      at org.jboss.net.protocol.URLListerFactory.createURLLister(URLListerFactory.java:41)
      at org.jboss.deployment.scanner.URLDeploymentScanner.scan(URLDeploymentScanner.java:373)
      at org.jboss.deployment.scanner.AbstractDeploymentScanner$ScannerThread.doScan(AbstractDeploymentScanner.java:201)
      at org.jboss.deployment.scanner.AbstractDeploymentScanner$ScannerThread.loop(AbstractDeploymentScanner.java:212)
      at org.jboss.deployment.scanner.AbstractDeploymentScanner$ScannerThread.run(AbstractDeploymentScanner.java:191)

      At this point I can't make new deploys and my J2EE aplication stop to responsel. So after that error I couldn't do anything more after restart the server, and everything seems to work again.

      Anybody can tell me why I'm getting that error and how can i fix it?

      Thanks