0 Replies Latest reply on Oct 4, 2004 6:42 PM by ront

    Strange error upgrading to JDK 1.5

    ront Newbie

      I am running jboss 3.2.5(tomcat bundle). I have come across the following error when I start jboss with jdk 1.5. This didn't happen with 1.4.

      error: error reading /usr/local/jboss-3.2.5/server/test/tmp/deploy/tmp52574jbossmq-service.xml; java.util.zip.ZipException: error in opening zip file

      I also got the same error as above, but it was refering to my postgres datasource. Attempting to open up an xml file as a zip doesn't seam right. I also got this when I attempted to load the jmx-console

      Strange this is, it works with servlets without a hitch, or precompiled jsps. It's only new jsps which this happens with?

      Does anybody out there know why this is happening, or how to fix it?
      Thanks in advance to any help.