0 Replies Latest reply on Jun 13, 2007 9:48 PM by worldheart

    Ajax4JSF(1.1.0/1.1.1) support  jdk 1.4?

    worldheart Newbie


      In KeepAliveTag.java, has the following content:

      isAjaxOnly = Boolean.parseBoolean(ajaxOnly);

      In AjaxFormRenderer.java, has the following content:

      script.append("function ").append("clearFormHiddenParams_").append(
      formName.replace("-", "$_").replace(':', '_'));

      But, In Ajax4jsf Developer Guide, has the following content:

      2.1. Supported Java Versions

      * JDK 1.4 - 1.6

      Why?

      Thank you very much.