1 Reply Latest reply on Oct 25, 2004 12:32 PM by Curt Raddatz

    JBoss 3.2.6 requires JDK 1.4.2

    bradeyh Newbie

      It looks like JBoss 3.2.6 requires JDK 1.4.2--see my note on the JBossInstallation wiki page.

      If I'm missing something, please let me know. If it actually does require 1.4.2, could someone please update the download page and documentation?

        • 1. Re: JBoss 3.2.6 requires JDK 1.4.2
          Curt Raddatz Newbie

          I've run into this also. JBoss fails almost immediately calling java.net.URLDecoder with a method that was implemented in 1.4. The particular method call could be fixed easily but how many other dependencies are there on 1.4? On our platform we are running 1.3.1_10 and 1.4 is not a option for us right now. I really need to know how bad this problem is. Any help would be appreciated.