0 Replies Latest reply on Nov 30, 2004 3:30 PM by Guilherme Freitas

    Configuration jboss 4 with postgres 7.2 and eclipse 3.0

    Guilherme Freitas Newbie

      Hello! Good Afternoon!

      I am instalation jboss 4 in the my computer with eclipse 3.0 and postgres.

      How configure postgres in the jboss 4.0?


      message box in console of jboss is:

      org.jboss.deployment.DeploymentException: Could not parse dd; - nested throwable: (org.xml.sax.SAXParseException: The processing instruction
      target matching "[xX][mM][lL]" is not allowed.)

      Thank you.

      Guilherme Freitas.