1 Reply Latest reply on Aug 20, 2007 9:23 AM by ice rain

    does myfaces-core-1.2.0,facelets-1.1.12,ajax4jsf-1.1.1 can w

    ice rain Newbie

      does myfaces-core-1.2.0,facelets-1.1.12,ajax4jsf-1.1.1 can work together with tomcat 6.0.X?

      using does myfaces-core-1.1.5 it works , but don't work with myfaces-core-1.2.0,

      when using myfaces-core-1.2.0, in the tomcat logs file i found the following messages.

      ??: Deploying web application archive a4j-numberguess-facelets12.war
      2007-8-20 20:11:52 org.apache.catalina.core.StandardContext start
      ??: Error listenerStart
      2007-8-20 20:11:52 org.apache.catalina.core.StandardContext start
      ??: Context [/a4j-numberguess-facelets12] startup failed due to previous errors
      2007-8-20 20:11:52 org.apache.myfaces.config.annotation.DefaultLifecycleProviderFactory getLifecycleProvider
      ??: No ExternalContext using fallback LifecycleProvider.
      2007-8-20 20:11:52 org.apache.myfaces.config.annotation.DefaultLifecycleProviderFactory getLifecycleProvider
      ??: Using LifecycleProvider org.apache.myfaces.config.annotation.AllAnnotationLifecycleProvider
      2007-8-20 20:12:08 org.apache.coyote.http11.Http11Protocol start

      mybye i should change the config files . but i don't how to do it. any help. thanks.