2 Replies Latest reply on Feb 16, 2005 9:41 AM by Alexander Wallace

    conflicting apache axis versions

    Alexander Wallace Newbie

      Hi there...

      I have a big problem. My web app (in a war) uses a version of axis that has a method not present in the axis-ws4ee.jar, but evidently the classloader is trying to use classes in axis.ws4ee.jar.

      I've tried several things (like isolating the web app) unsuccesfully, at this point i'm not sure what the right fix is.

      If i replace axis-ws4ee.jar with the newer version of axis, none of the webservices work (tho the web app in question works fine)...

      Any advise is greatly appreciated.