6 Replies Latest reply on Feb 22, 2005 11:00 AM by Darran Lofthouse

    Recommend JBOSS Configuration?

    J.D. Corbin Newbie

      Hello,

      My group is currently using JBOSS 3.2.3 (Tomcat 4.x) and we are considering upgrading to a newer version. I wanted to use Tomcat 5+ so I started testing our code against 3.2.6. I got it running just fine but noticed some errors in regards to the Queue support in Tomcat 5.0.x. I did some investigation and found that the problems were fixed in Tomcat 5.5.x. Is there a version of JBOSS that runs on Tomcat 5.5.x? What about JBOSS 4.x? Can someone recommend a stable version of JBOSS that runs with Tomcat 5.5?

      TIA,

      J.D.