3 Replies Latest reply on Apr 7, 2005 4:16 AM by Sebastian S.

    wrong language @JBoss startup on Linux

    Sebastian S. Newbie

      Hello,

      we have an Suse 9.0 Linux server. On this maschine i had setup the Jboss suse-startup skripts in /etc/init.d/ ... Everything is working fine (Jboss starts automatically, if i reboot the linux-maschine).

      There is only one problem: JBoss is determining english as user-language, but we had suse setup for german ! If i start jboss manually in an terminal, everything works fine and jboss determines germans as user.language...only not at system restart :-/

      Has anyone a suggestion ??? Is there a startup parameter for manually choosing the user.language ?