1 Reply Latest reply on May 6, 2005 1:02 PM by Ryan Ruebusch

    How to turn off DTD validation in 4.0.1sp1

    Ryan Ruebusch Newbie

      I get this error:

      Caused by: org.dom4j.DocumentException: Server returned HTTP response code: 401 for URL: http://hibernate.sourceforge.net/hibernate-mapping-2.0.dtd Nested exception: Server returned HTTP response code: 401 for URL: http://hibernate.sourceforge.net/hibernate-mapping-2.0.dtd

      Is there a setting somewhere on how to turn of DTD validation?