1 Reply Latest reply on May 5, 2005 4:57 PM by Darran Lofthouse

    JBoss 3.2.5 and Jdk 5 - Do they work together

    Mike Day Newbie

      JBoss 3.2.5 and Jdk 5 - Do they work together out of the box. I know that JDK 1.4.2_04 through JDK 1.4.2_08 all work with JBoss 3.2.5 - I want to upgrade to Java 5 but I am not sure what the downsides would be if any.

      Also, Has this configuration been tested? And if so where can I find some test metrics/data on this?

      The application I am running requires JBoss 3.2.5

      Any thoughts???