1 Reply Latest reply on May 9, 2005 9:49 AM by Scott Stark

    JBoss 4.0.2 with Tomcat 5.5.x and JDK 1.4.2

    Daniel Murygin Newbie

      Are there any problems running JBoss 4.0.2 with integreted Tomcat 5.5 with JDK 1.4.2?

      Tomcat 5.5 release notes say: "Tomcat 5.5 is designed to run on J2SE 5.0 and later, and requires configuration to run on J2SE 1.4." (http://jakarta.apache.org/tomcat/tomcat-5.5-doc/RELEASE-NOTES.txt)

      But when i start JBoss 4.0.2 with JDK 1.4.2 i see no errors in the console. The Administration Console is running. So there seems to be no problem.