3 Replies Latest reply on May 11, 2005 11:34 AM by Scott Stark

    installer doesn't work ?

    rjst Newbie

      Hi,

      I got the following error with jboss-4.0.2-installer.jar :

      Exception in thread "main" java.lang.UnsupportedClassVersionError: org/jboss/ins
      tall/PackageListener (Unsupported major.minor version 49.0)
      at java.lang.ClassLoader.defineClass0(Native Method)

      I'm using jdk 1.4.2_08. It looks like the installer will only support 1.5.

      Is this installer production ready ? Will you only support 1.5 ????

      thanks
      Ricardo