0 Replies Latest reply on May 26, 2005 12:04 AM by Joshua Nichols

    compatibilty from 3.2 to 4.0

    Joshua Nichols Newbie

      Hi,

      I'm working on packaging JBoss for Gentoo Linux. The most recent version we have in portage is 3.2.5. My question is this: what level (if any) of compatibility is there between 3.2 and 4.0? This is in terms of library compatibilty (things that compile against jboss's jar files) and application compatibilty (ie, use war/ear files that worked in 3.2 in 4.0 without modification).

      Right now, there is work being done on packaging 3.2.7:
      http://bugs.gentoo.org/show_bug.cgi?id=63258

      and on 4.0.1:
      http://bugs.gentoo.org/show_bug.cgi?id=79276


      Thanks in advance.