1 Reply Latest reply on May 30, 2005 4:50 AM by Darran Lofthouse

    jdk1.5 oder j2sdk

    kourosh bagheri Newbie

      Hi!
      I know that jboss4.0.2 runs with jdk1.5, but in jdk1.5 there is no package where I find the nessesary classes for developing ejbs (ejb3.0)

      Can someone please tell me which jdk I have to use or which jars I have to put in which libs to start with ejb3.0?

      At the moment I'm working with jdk1.5 and jboss 4.0.1 on my system, but when I start to write the jbos examples about mdb's down in my eclipse 3.0.2 I get errors, because the annotaions are not known?

      thanx.