2 Replies Latest reply on Jun 8, 2005 4:13 PM by narayana babu Reddyvari

    Recommended OS versions for JBoss installation

    Alfredo Bianco Newbie

      Hi Everyone,

      I am absolutely new to JBoss and I would like to know if there is an official recommendation for minimum Operating System versions for installing JBoss. I would need this for Windows, Linux and Solaris. In the case of Linux the recommended "flavor" would be important too.
      Thanks in advance for your answers.

      Cheers,
      Alfredo